Warmwasserproblem bzw. Truma-Steuerung defekt?

Hier wollen wir über die verbauten Komponenten diskutieren.
Antworten
vogelpu
Beiträge: 33
Registriert: 09.02.2018, 11:47

Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von vogelpu » 06.04.2019, 14:29

Moin zusammen,

heute das gute Stück aus dem Winterlagergeholt und startklar gemacht.
Herd, Kühlschrank, Heizung geht. Nur beim Warmwasser habe ich ein Problem:
der Brenner läuft zwar an, aber nach kurzer Zeit kommt eine Fehlermeldung. Bisher drei unterschiedliche gehabt:
- 112 Flasche leer
- 121 Gaszufuhr prüfen
- 211 Gasdruck-Regelanlage vereist

Das Wasser wird warm, allerdings nur so lange, bis der Fehler hochkommt.
Truma CP plus ist verbaut.
Womo ist ganz neu. Es wurde erst eine Gasflasche verbraucht und die angeschlossene ist noch dreiviertel voll.
Hat jemand ne Idee?

Danke und Gruß,
Dirk

Benutzeravatar
tauchprinz
Beiträge: 153
Registriert: 04.11.2017, 18:52

Re: Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von tauchprinz » 06.04.2019, 17:49

Flasche komplett aufgedreht?
Also soweit aufgedreht wie es geht und dann eine halbe Umdrehung zurück?
Gas Absperrhahn komplett offen? (Letzteres ist mir mal passiert. Da haben die Konservendosen während der Fahrt den Hahn etwas zugedreht. (Ich weiss ja nicht wo du deine Absperrhähne hast.

Mehr wüsste ich nicht. Sorry :(
------------------------------------------------------------------------------------------------------

Glück ist wie "Pupsen"; wenn man es erzwingt wird es Scheiße!

Unser Spritverbrauch: Bild

Benutzeravatar
Matthias
Beiträge: 170
Registriert: 27.09.2017, 05:20

Re: Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von Matthias » 06.04.2019, 18:47

hast Du Gasfilter verbaut?

vogelpu
Beiträge: 33
Registriert: 09.02.2018, 11:47

Re: Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von vogelpu » 07.04.2019, 04:12

Bisher noch nicht.
Ich wollte den hier verbauen:https://www.ebay.de/itm/Truma-Gasfilter ... ect=mobile
Ist das empfehlenswert?

Benutzeravatar
Matthias
Beiträge: 170
Registriert: 27.09.2017, 05:20

Re: Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von Matthias » 07.04.2019, 06:53

Ja, genau den haben wir verbaut.
Wir hatten genau das gleiche Problem, wie Du es beschreibst.
Nach dem Einbau des Filters war der Spuck vorbei.

vogelpu
Beiträge: 33
Registriert: 09.02.2018, 11:47

Re: Warmwasserproblem bzw. Truma-Steuerung defekt?

Beitrag von vogelpu » 08.04.2019, 06:04

Danke für die Tipps. Am nächsten Tag funktionierte wieder alles ohne Probleme?
Ich habe aber trotzdem den Gasfilter bestellt.

Gruß, Dirk

Antworten