Batterie

Hier wollen wir über die verbauten Komponenten diskutieren.
sixtyfour
Beiträge: 14
Registriert: 03.04.2019, 04:39

Re: Batterie

Beitrag von sixtyfour » 15.09.2019, 10:26

Was bedeutet dann aber der Satz „ermöglicht entweder Starter oder Bordbatterie zu laden“? Läd es nicht beide auf einmal? Und was macht es wenn eine Kennlinie für AGM eingestellt ist aber zwei verschiedene Batterietypen eingebaut sind ? Kann ich immer nur eine laden und muss dann umstellen um den anderen Typen zu laden?

Niesfisch18
Beiträge: 60
Registriert: 06.03.2018, 10:53

Re: Batterie

Beitrag von Niesfisch18 » 16.09.2019, 06:26

Hallo, die Starterbatterie (+Bordbatterie)wird nur bei laufenden Motor geladen. Beim Anschluß an Landstrom wird nur die Bordbatterie geladen. Ich habe für die Starterbatterie ein extra Ladegerät von CTEK.Wenn das Womo Ruhepause hat wird es über zwei Schaltuhren zu unterschiedlichen Zeiten "bestromt". Nach 1,5 Jahren ist noch alles in Ordnung. Wir waren dieses Jahr am Nordkap und haben manchmal auch 3 Tage ohne Versorgung inkl. Heizungsbetrieb gestanden.Da laut Anzeige die Bordbatterie noch halb voll war, hätten wir sicher noch länger stehen können.Wieviel man braucht sollte jeder selbst testen. Dank Omnia und Co kein Problem. Schwieriger ist das Thema der Entsorgung. Die Einstellung der Kennlinie bezieht sich auf die Bordbatterie.

ekner
Beiträge: 13
Registriert: 06.08.2019, 11:46

Re: Batterie

Beitrag von ekner » 16.09.2019, 19:54

Für mich ist es nicht ganz ersichtlich inwieweit auch LiFePo4- Batterien geladen werden können. In der Anleitung steht ja "Lithium-Eisenphosphat-Batterien". Kann man denn in der Einstellung das auswählen?

Geri63
Beiträge: 7
Registriert: 03.09.2019, 14:02

Re: Batterie

Beitrag von Geri63 » 28.10.2019, 10:11

Auf dem aktuellen Ladegerät BJ 2019 sind auf der Rückseite 2 Dippschalter mit denen man die Batterieart und damit Ladekennlinie einstellen kann.
20191008_170117.jpg

Benutzeravatar
Womofreund
Beiträge: 30
Registriert: 01.11.2019, 09:17

Re: Batterie

Beitrag von Womofreund » 03.11.2019, 19:38

Na da bin ja mal gespannt was unser 2011er für Überraschungen bereit hält.

Benutzeravatar
Womofreund
Beiträge: 30
Registriert: 01.11.2019, 09:17

Re: Batterie

Beitrag von Womofreund » 16.01.2020, 13:33

Also bei uns ist leider auch das AL-BK20 verbaut. Also kein ordentliches Ladegerät sondern nur ein starres Netzteil ohne Kennlinie. :cry:
Verbaut war eine 75AH Banner Nassbatterie. Dieser habe ich jetzt noch eine gbrauchte 75AH Noname Batterie zur Seite gestellt. Haben beide geradeso in das vorhandene Batteriefach gepasst. Die können sich ihre restliche Lebenszeit erstmal mit dem AL-BK20 rumärgern. ;)
Sollten später mal bessere Batterien zum Einsatz kommen, werde ich die Ladetechnik wahrscheinlich ersetzen. In meinem alten Mobil hatte ich 2 von diesen Akkus.
https://www.northstarbattery.com/media/ ... b3761c063e
Haben auch im Alter von 8 Jahren ohne teure Ladetechnik noch tadellos funktioniert.

Antworten